Monday, December 24, 2012

Time to Upgrade?

If you are PHP users and you like to follow the latest release of PHP, then you should know by now that PHP 5.5.0 will drop support for Windows XP and 2003. That means, the minimum version of Windows supported are Vista, 7, 8, and 2008.

I still have one desktop that are still XP-based that i used at my house. It has been working well for me and i never upgraded nor reinstall it ever since i installed for the first time. In short, XP works. But then i realized that XP will no longer be supported by Microsoft and so does major vendors soon since it's being too old (it has been 11 years since Microsoft released it on 2001).

Well, probably i will have to upgrade to Windows 7 someday, but we will see for the next 6 months to do so. By the end of next semester, we will see if upgrade is needed for me to keep working with Windows XP.