Tuesday, October 30, 2012

No Need to Panic on EXT4

There is no need to panic if you are using EXT4 and you are afraid of data corruption bug that does exist in several Linux Kernel releases. The bug reported can only be triggered by some special combination of options that are spesifically designed for developers since it's not yet fully tested and it's not enabled by default.

You can rest assured that this bug only happened on single user (the original reporter) and not affecting other people. You can read the detailed article in The H.

Anyway, the bug is now fixed in Linux Kernel 3.6.4 which was released yesterday by Greg.