Thursday, May 10, 2012

New PHP Releases

PHP has released two new releases to bring complete fix for CGI flaw (CVE-2012-2311) that was exposed last week. Hopefully they bring the correct update and not partial update again.

PHP 5.4.3 also fixed another problem, which is apache_request_headers () functions (CVE-2012-2329). Go to the download page to get the latest source.