Saturday, May 19, 2012

Sudo Needs Attention

If you maintain a server or a Linux machine and you often use sudo to give root privileges to your users, you might want to make sure that you have updated to the latest sudo version to fix a security vulnerabilities that can allow a legitimate user who is included in the sudoers file to run commands on other hosts.

The developer upstream has released several version to fix this bug, namely : 1.8.4p5, 1.7.9p1, and 1.8.5.