Thursday, July 07, 2011

How to Fix Installous 4 API Errors

If have an iOS devices (iPod, iPhone, iPad) jailbroken, you must likely to have Installous application from Hackulo repository on your devices as well. It's a great apps and i would recommend it to you.

Lately, after upgrading to iOS 4.3.3 yesterday, i reinstalled my Installous 4 and i got an API error every time i do any actions on Installous, whether it's searching, browsing, or even at Installous start up. So, i was curious about it and search on YouTube and hey, i got this nice working video and i tried it on my iPad and it works.

So, if you have problems like me, just check the video below and go fix it. Credit goes to the author.