Friday, October 23, 2009

Akonadi Bug Removed

Today, i tested KDE 4.3.2 which has been included on Slackware-Current this morning by Pat. The upgrade process was straightforward. You need to install packages marked with Added and upgrade the rest and when you start your X Server, you will be able to use KDE 4.3.2 without any problem.

One problem that i found on default installation of Slackware 13.0 is Akonadi process which always displayed an error message. Luckily, this bug has been fixed on the latest version of KDE 4.3.2. My friend who used Arch Linux still had this problem on his system, even though he also used KDE 4.3.2.

So far, everything works just fine. The flicker when new setting in the desktop effect is being applied is now gone too. It's getting better and usable for most desktop users.