Saturday, March 03, 2007

WordPress Compromised

WordPress has released another update to it's popular engine due to modified download file which was a result of a compromised server in wordpress server. If you have just download WordPress 2.1.1 in the last 3-4 days, it's recommended that you upgrade to the latest version, 2.1.2 which is already been verified as a clean file and also fix some minor problem.