Friday, June 01, 2007

PHP 5.2.3

In just less than a month, PHP has released another update for PHP 5 series, 5.2.3. It fixed some security issue as well as regression caused by the previous release. This version also added new option in php.ini to protect the application by limiting nesting level of input variables which fixed MOPB-03-2007 as well. Please see the Changelog for detailed changes on this release.